読者です 読者をやめる 読者になる 読者になる

gauche に SLIB をインストールした

trace したいと思って (use slib) したらエラーが出て,SLIB 入れてなかったことに気付いたので入れた. 前提 Mac mini (Mavericks) Homebrew で gauche 0.9.4 をインストールしてある /usr/local/bin/gosh 手順 2015/07/28時点での最新バージョンは3b5でし…

gaucheのアップデートと拡張パッケージのインストール

gauche をアップデートしなきゃ,というのと,gauche-gl をインストールしないと,ということがあったので,自分用のメモです. 前提 MacBookAir (Lion) macport で gauche 0.9.3.3 をインストール済み /opt/local/bin/gosh gauche-gl はインストールしてい…